Support » Plugins » Subscribe2 plugin disappeared after upgrade to WP 2.5

  • Upgraded WP without a hitch and re-activated the plugins. Then proceeded to install the new version of the Subscribe2 plugin. (didn’t deactivate before uninstalling…) Installed new version, and now the plugin doesn’t show up, despite being in the plugins directory.

    What is wrong?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Check you have not uploaded the plugin including the parent directory it comes in. I ran into the same issue on automatic upgrade. Delete and re upload only the ‘Subscribe2’ directory inside the ‘Subscribe 2’ directory.

    Clear as mud?
    I think this is the culprit in two other plugins that did not activate in the auto update.

    Plugin developers will have to make sure they compress without a parent directory.

    I had a failure during the one click upgrade as well. Removed everything and am now getting the “Plugin could not be activated because it triggered a fatal error.” error. I’ve tried it with the folder being /subscribe2/ and /subscribe2/subscribe2 with no luck. Any ideas? Latest WP and latest plugin.

    Dax

    Tried re-uploading the “subscribe2” sub-directory, but it’s still not showing up. Permissions are all correct as well. I have no idea what’s wrong.

    Found the solution to my issue: Here.

    Dax

    Subscribe2 appears to be conflicting with a few other plugins and I’m not sure why. This is new in WordPress 2.5.

    There was also an issue with the folder structure on the SVN repository that would have affected one click upgrades that I have hopefully fixed now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Subscribe2 plugin disappeared after upgrade to WP 2.5’ is closed to new replies.