Support » Plugins and Hacks » subscribe2 – not sending emails to subscribers

subscribe2 – not sending emails to subscribers

  • hello good people, I have a question for those who have the mailist plugin subscribe2. the register function is working fine, but when new entries are posted on the blog it is not sending out emails to the subscribers.

    any ideas?


Viewing 6 replies - 1 through 6 (of 6 total)
  • I have the same problem. It worked fine on my old server. I made a backup of my wordpress installation (including plugins) and restored them on the new server.
    Everything works fine, except subscribe2 notifications.
    I use WordPress 2.0.2 and Subscribe 2.2.2.
    Any ideas?

    It seems it has something to do with the function that actually sends the e-mails, because pxs_mail and subscribe2 don’t work but Lester Chan’s email plugin DOES work.

    Lester’s plugin uses sendmail, while subscribe2 and pxs_mail use different approaches.

    How do I change them to use sendmail?

    in a strange twist of fate this plugin actually started sending emails. I have no idea why, since I didn’t do anything……..perhaps it needed time to marinate?

    Well, apparently, ccontact had more luck than me. Mine hasn’t.
    Can anyone help me?

    Hi folks,
    I had a fine-working subsribe2 plugin, but after intstalling a new plugin (survey creator), it stops the mail-sending. All the other functions are working.
    Any idea?

    Is there anyway you can set Subscribe2 to actually send the blog entry?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘subscribe2 – not sending emails to subscribers’ is closed to new replies.