Support » Plugin: Subscribe2 - Form, Email Subscribers & Newsletters » Subscribe2 not compatible with current WordPress

  • This plugin has ceased to work in notifying subscribers of a new post. I see that there’s a warning that it’s not compatible with the most recent WordPress version. How is it possible that something so important – who doesn’t value their subscription service? – isn’t keeping up? What are we supposed to do in the meantime? Is there a plugin that will take over a subscription list from another plugin, or do all the subscribers have to re-subscribe if I switch from Subscribe2 to a different email notification system. Has anyone else done this?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support mattyrob

    (@mattyrob)

    @terez-1

    There are no incompatibilities between Subscribe2 and the most recent version of WordPress. It will work fine. The most likely reason your emails are not sending is because your hosting provider are blocking them. Install an email logging plugin to see of the emails are generated, if they are – take this up with your hosting provider.

    Thanks, I will try that and let you know how it goes.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Subscribe2 not compatible with current WordPress’ is closed to new replies.