WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
[resolved] Subscribe2 HTML not sending out full HTML posts (7 posts)

  1. ahobday
    Member
    Posted 2 years ago #

    We used to use the free version of Subscribe2, but we wanted to send our subscribers full HTML posts whenever the blog was updated, so we paid for the HTML version.

    Now it seems subscribers aren't getting HTML posts, but plain text excerpts.

    These subscribers were imported from our old Blogger blog into Subscribe2, but as far as I know they previously WERE receiving full HTML updates, once we updated to the paid HTML version of Subscribe2, and now they are not - they're just receiving plain text excerpts.

    Any ideas?

    http://wordpress.org/extend/plugins/subscribe2/

  2. mattyrob
    Member
    Posted 2 years ago #

    @ahobday,

    Go to the plugins page in WordPress and look at the table entry for Subscribe2. Is it entered as "Subscribe2" or "Subscribe2 HTML"?

    If the former then you have probably upgraded the plugin code using the WordPress update pathway and in so doing inadvertently reverted to the free version of the code.

  3. ahobday
    Member
    Posted 2 years ago #

    Ah, yes - it says "Subscribe2" rather than "Subscribe2 HTML". What's the recommended way to fix this?

  4. mattyrob
    Member
    Posted 2 years ago #

    @ahobday,

    If you still have an active upgrade and support subscription for the paid HTML version you need to log in here and download the updated version and then follow the install instructions.

    If you didn't take out the upgrade support then you need to revert to the previous version from a backup - either one that you have or if this is not an option then ask your hosting provider to restore the plugin for one of their backups.

  5. ahobday
    Member
    Posted 2 years ago #

    Is there anything I need to be aware of with regards to making sure subscribers aren't deleted/settings aren't replaced, when re-installing the paid version?

  6. mattyrob
    Member
    Posted 2 years ago #

    @ahobday,

    The only thing to make sure you don't do is click to delete the plugin in the admin area of WordPress. Deactivating is fine, erasing and copying files to the server is also fine. Just make sure not to delete the plugin from within WordPress.

  7. ahobday
    Member
    Posted 2 years ago #

    Thank you! I've now replaced the updated plugin with the HTML version.

    You've been a great help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags