Support » Plugins » subscribe2 2.11 & WP2.0.7 – not functioning

  • I removed my previous version of the plugin and installed s2 2.11 with wp2.0.7. I no longer have the S2 icon in the quick-edit toolbar and inserting <!subscribe2> into a post has no effect.
    I installed as directed, modified the php file for my subscription page, enabled the plugin and set the options for s2 to appear on the toolbar (as I did with previous versions).
    Perhaps all the flurry of activity from2.0.6 to 2.0.7 has caused something to break.
    At least my old subscriber list was not removed!

Viewing 2 replies - 1 through 2 (of 2 total)
  • BTW – I rec’d the following error messages at the browser:
    Warning: main(ABSPATH/wp-content/plugins/buttonsnap.php)
    [function.main]: failed to open stream: No such file or directory in
    /home/dontknow/www/art/blog/wp-content/plugins/subscribe2/subscribe2.php on line 33

    Warning: main(ABSPATH/wp-content/plugins/buttonsnap.php)
    [function.main]: failed to open stream: No such file or directory in
    /home/dontknow/www/art/blog/wp-content/plugins/subscribe2/subscribe2.php on line 33

    Warning: main() [function.include]: Failed opening
    ‘ABSPATH/wp-content/plugins/buttonsnap.php’ for inclusion
    (include_path=’.:/usr/local/lib/php’) in
    /home/dontknow/www/art/blog/wp-content/plugins/subscribe2/subscribe2.php on line 33

    Fatal error: Call to undefined function: add_action() in
    /home/dontknow/www/art/blog/wp-content/plugins/subscribe2/subscribe2.php on line 2019

    This problem appears resolved with the recently released version of subscribe2 2.11 that I received from:
    http://subscribe2.wordpress.com/

    note: I had to hard code the token <–!subscribe2–> into the text area my page (in the html editor) as the “s2” still did not appear on the quick-edit toolbar. Also, the html token may not be fully formed, so check it.

    still a minor bug, I guess, but it has a workaround. -s

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘subscribe2 2.11 & WP2.0.7 – not functioning’ is closed to new replies.