Support » Alpha/Beta/RC » subscribe plug in for 3.0?

Viewing 5 replies - 1 through 5 (of 5 total)
  • It is very possible a plugin that says “Compatible up to 2.9.2” may work with 3.0. You might have to try it.

    Also review WordPress Backups.

    well, maybe I will. I’ll have to backup my things even if I were to simply delete my database to install 2.9.2 (which was the last resort).
    Another question: any experience with Google Analytics on 3.0?

    No experience with Google Analytics but you might ask the plugin author.

    If you are needing to get back to 2.9.2, after doing your backups, you could try the Tools->Export, then install 2.9.2 and do Tools->Import->WordPress.

    Beware that I exported from WordPress and when I reimported I had lost a lot of my formatting. Specifically center and i which apparently the WP censorbody has dismissed since it is not part of the new HTML. A gotcha ouch. 🙁 It means my reimported blog looks very different than my old blog.

    thanks for the warning, Pubwvj. I’ll make detailed notes of all my formatting so that I can be prepared to re-enter my preferences, if I need to.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘subscribe plug in for 3.0?’ is closed to new replies.