Support » Plugin: PowerPress Podcasting plugin by Blubrry » Subscribe Links Don’t Appear?

  • Just trying to figure out why our subscribe links don’t appear under the player. The feeds are in the system, but no links. I hope you don’t have to pay for Blubrry hosting just to get subscribe links shown….

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Shawn Thorpe

    (@shawnogordo)

    Hi co50,

    Looks like you may be publishing more than one podcast RSS feed from your WordPress site. If that’s true, look at PowerPress >> Settings >> Advanced tab. Is either Category Podcasting or Custom Podcast Channels is checked? Don’t check anything that’s currently unchecked. Just let me know if either of those options is currently checked. Knowing this will help me to advice you on how to get the links to show up under the player.

    Thread Starter Company 50

    (@co50)

    Yes, we run two podcasts (technically it shows 3 channels – we don’t use the default one and can’t remove it). The Custom Podcast Channels box is checked but not Category podcasting.

    Plugin Support Shawn Thorpe

    (@shawnogordo)

    Hi co50,

    Thanks for the clarification. Follow these steps to get the links working under your media players:
    1.) Log in to your WordPress site
    2.) Go to PowerPress >> Settings >> Website tab
    3.) Make sure Enable PowerPress Media Players and Links(default) is enabled at the top of the tab
    4.) Click Blog Posts and Pages on the left; make sure Display subscribe links below player and media links. is checked towards the bottom of the tab
    5.) Click the Save Changes button at the bottom of the page if you’ve made any changes
    6.) Go to PowerPress >> Category Podcasting
    7.) Hover over the title link for one of your shows; click the Edit link that appears underneath
    8.) Go to the Destinations tab
    9.) Choose one of the Destinations options on the left; enter the full URL for your show’s listing with that service starting with https:// (it must start with https:// or it won’t work); check the box next to Show link under player
    10.) Click the Save Changes button; repeat for any other links you’d like to have under the player
    11.) Clear any site caches, if applicable

    Thread Starter Company 50

    (@co50)

    #4 worked. Of course it’s always the one settings page you overlook. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.