Support » Plugin: Subscribe2 » Subscribe Form & Server error message

Viewing 9 replies - 1 through 9 (of 9 total)
  • @jprano,

    It seem you may have enabled AJAX in the settings but you are not using those feature. Turn that off and try again.

    Thanks for the reply mattyrob.
    As you suggested, I disabled AJAX however problems are still there.

    @jprano,

    On the Subscribe2->Settings page are you sending the emails from an on-domain user? There will be a red-banner if you are not.

    Do other emails send from the site like for comments in moderation and if you forget your password?

    I’m getting this same error too. Any other suggestions?

    @hjm8606,

    Do any emails send through your blog at all? Do you get emails for new comments on ones in moderation? Does an email arrive if you click on lost password on the login screen?

    Yes, blogs are sending out. I don’t get emails for comments in moderation. Yes, I receive the password reset from the login screen.

    This just started happening after I did an update. Do you recommend going back to the previous version? If I un-install the plugin and re-install and old one, it won’t lose any email addresses correct?

    @hjm8606,

    You need to update again to 8.8. you can download it from here:

    http://downloads.wordpress.org/plugin/subscribe2.8.8.zip

    I’m in tyhe final stages of testing but that code looks very stable.

    It says I need to un-install to update to that one manually. Will that lose any email addresses, if I uninstall?

    @hjm8606,

    Apply the update via FTP, DO NOT uninstall the current version in WordPress or you will lose all of your subscribers and settings.

    If you wish you can wait 24-48 hours and I should have officially release version 8.8 by then.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Subscribe Form & Server error message’ is closed to new replies.