[resolved] Subpages not found in Atahualpa theme (9 posts)

  1. capotea
    Posted 4 years ago #

    I use the Atahualpa theme on my website http://blog.fokkio.nl. I have made two subpages that appear in de navigation bar.
    But when I go to the subpage I don't see the content but only:
    "Not Found
    Sorry, but you are looking for something that isn't here."
    It's very easy to make subpages in Atahualpa, but I can't get it right
    It's about these two subpages:
    I hope someone can help me with this. Thanks so much in advance.

  2. flamenco
    Posted 4 years ago #

    I use the Ata theme a lot. I would bet that your problem is not in Atahualpa, but in your Permalinks. (Settings, Permalinks)

    If you tried something unusual there, or lost your .htaccess file, that could cause links not to work.

    Good luck, Dave

  3. capotea
    Posted 4 years ago #

    Hello Dave,
    I think you're right. Thanks for your tip.
    My permalinks settings are: /%pagename%/%postname%
    But if I change that will I not ruin my website?

  4. /%pagename%/ is not a valid structure tag. You need to use valid structure tags. Since page names and post names are actually the same things, try just:


  5. capotea
    Posted 4 years ago #

    Thanks for your reply, but can I just change that?
    Will I not mess up my website?

  6. It shouldn't mess up anything, plus it's already messed up ;)

  7. capotea
    Posted 4 years ago #

    OK :-) I will try it.
    Thank you so much.

    I will let you know if it worked out.

  8. capotea
    Posted 4 years ago #

    Perfect. Problem solved!
    Thanks again!

  9. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic