WordPress.org

Forums

User Submitted Posts
[resolved] Submitted Posts Are Ending Up In Trash (7 posts)

  1. apkji
    Member
    Posted 2 years ago #

    Everytime there is a user submitted post it says
    ?submission-error= after my website url and gives them an error message. The posts do not post to the website. When I checked the trash can all the post ended up there,
    How can this be fixed?

    http://wordpress.org/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 2 years ago #

    Those types of errors are usually related to images not getting uploaded properly, which is affected by a number of factors, including those explained in the readme.txt, as well as the plugin settings. If things still aren't working after following the instructions and choosing the correct settings, then it could be that another plugin/script is interfering.

  3. apkji
    Member
    Posted 2 years ago #

    There aren't any images being uploaded at all. I disabled that. I don't have any other plugins on the site other than the ones that came with wordpress that it. User submitted posts is the only plugin i installed.

  4. Jeff Starr
    Member
    Plugin Author

    Posted 2 years ago #

    Then I'm not sure.. normally the plugin works great with or without images. I would check your error logs and go from there.

  5. apkji
    Member
    Posted 2 years ago #

    Where do I find the error logs? I am also using wordpress 3.6.1

  6. Jeff Starr
    Member
    Plugin Author

    Posted 2 years ago #

    Ask you web host, they should know it.

  7. Jeff Starr
    Member
    Plugin Author

    Posted 2 years ago #

    Also, more information is available in the plugin's readme.txt file, if that helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Submitted Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic