Support » Plugin: Contact Form 7 » Submit suddenly stopped working

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    What other plugins and theme do you use?

    Seeing the same issue at another website that is using the Fortuna WordPress theme

    Plugins: Akismet, iThemes Security (did check if wp-rest wasn’t disabled), Really Simple CAPTCHA, Redirection, Revolution Slider, WPML, Yoast SEO, WPBakery Visual Composer.

    Thread Starter harshadadesta

    (@harshadadesta)

    Yes I have yoast seo and visual composer are there on my websites

    Thread Starter harshadadesta

    (@harshadadesta)

    @takayukister The theme is supermagpro

    Same problem here. Stopped working this night. No changes to the syste have been made in this period.
    Effect: afte click on submi botton, the please wait -animation runs endlessly. no further response.

    Thread Starter harshadadesta

    (@harshadadesta)

    I removed all the plugins. maybe its conflicting with some other plugin. Now it started working. I have to now figure out which plugin its conflicting with. try deactivating plugins one by one

    new info: we were able to fix it by disabling ‘cerber’ plugin.
    we are in contact with the author of this code ..

    Same here. We have WP Cerber and CF7 on many sites. This is quickly becoming a nightmare. Please escalate this issue if you can. Thanks.

    Try rolling back to CF7 4.7, seems to be a REST API bug in the newest version, hope this helps!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Submit suddenly stopped working’ is closed to new replies.