Support » Fixing WordPress » submit review button is viwed instead of publish button

  • when iam trying to create post it is showing submit for review option instead of publish.
    -i have tried creating new user -not worked
    -uninstalled all pluings
    -deleted unused plugins
    -can any one plz help me out

Viewing 8 replies - 1 through 8 (of 8 total)
  • Are you definitely signed in as admin level user?

    yes i logged in as a admin level user………
    any way my problem is solved………
    i downloaded new wordpress and installed my theme and db in to it…….its working fine but any other solution for this

    There are a number of possible reasons for the problem. They all boil down to an SQL error, which is not reported. In some cases a plugin is responsible for the SQL error. But I think the fact that the SQL error is not reported should be raised as an issue with WordPress itself.

    Hi To All,

    I have same issue . But I don’t Know what to do. can you please any one contact me.. [email removed]

    what i have to DO. in my wordpress..

    i downloaded new wordpress and installed my theme and db in to it its still not working. any solution plzzz

    esmi

    (@esmi)

    Forum Moderator

    @kmbrotherz & WettHarvaredu: It is considered impolite to interrupt another poster’s thread. Please post a new topic.

    Throwing out a possible solution, as I just encountered a similar problem. For me, it turned out to be a filter action on either the Title or Name (slug) not returning.

    In my case, I added a custom post-type that auto-generated a title and slug (off a combination of taxonomies) using the “title_save_pre” and “name_save_pre” filters. However, I only returned a value if the proper taxonomies were set – which in the case of Pages and Posts wouldn’t be set. But I forgot to return the original value, even if I didn’t override it.

    The point of this story was, if something is interfering with either your Title or Name (slug) for any Page/Post, or returning a null value, it obviously disables your ability to save or publish.

    Hope that helps somebody.

    Brian, Can you give more details about this? Where (which file) did you modify to solve your problem? Can you share the code you modified?

    This is really strange and I need help quickly.

    Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘submit review button is viwed instead of publish button’ is closed to new replies.