Support » Fixing WordPress » Submit for review problem

  • Resolved orange8


    I only have submit for review on posts and pages.

    It didn’t happen after any upgrade or plugin change

    I have tried:
    adding a new admin and deleting the old one
    deactivating all plugins
    switching to 2012 theme
    repairing all tables in phpmyadmin

    Any more ideas?


Viewing 2 replies - 1 through 2 (of 2 total)
  • I have now tried this and it still doesnt work

    It sounds like your account may have lost admin privileges for some reason.

    Access your database via phpMyAdmin (most hosting providers offer this in their control panel), go to the wp_users table and find the row for your user_login . Note the ID of this row. Now, go to the wp_usermeta table and find the wp_capabilities row for your user_id . Set the value of this row to a:1:{s:13:”administrator”;b:1;}

    OK – so after a few hours of checking all the settings

    Changing the ID of wp_posts to auto-increment solved the issue

    I did this in phpmyadmin, select the database table wp-posts and edit the id row, select autoincrement, save

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Submit for review problem’ is closed to new replies.