Support » Plugin: Instant Articles for WP » ‘Submit for Review’ causes permissions error

  • Pete

    (@peterdalydickson)


    ** Steps required to reproduce the problem **

    1. Connect app and page
    2. Click ‘Submit for Review’

    ** Expected Result **

    • articles submitted for review

    ** Actual Result **

    Error message

    ** Version Info **

    Plugin version: 3.1.3
    WordPress version: 4.6.1
    PHP version: 5.5.9

Viewing 15 replies - 1 through 15 (of 17 total)
  • Hello, I’m also facing the same problem. Whenever I click on ‘Submit for Review’, all I get is Permissions error.
    Can the developers tell how to fix this?

    Version Info:
    Plugin version : 3.1.3
    WordPress version : 4.6.1

    • This reply was modified 1 year, 8 months ago by  vr46india. Reason: added version info

    I was able to ‘Submit for Review’ by using the RSS feed from Instant Articles. Please follow this article (specially the section ‘Signing up for Facebook Instant Articles’ – You’ll need to configure RSS feed in Facebook > Page > Instant Articles > Configuration.

    How to Setup Facebook Instant Articles for WordPress (Step by Step)

    Hope this helps.

    Pete

    (@peterdalydickson)

    Thanks. I’ll give that a go.

    Same issue here and maybe comes from the rss submission that does nothing. I click on save and nothing happens. And same issue with permission in the plugin… Any idea ?

    Still nothing found… Really strange. Any Idea how to find the issue ? Thank you very much.

    • This reply was modified 1 year, 8 months ago by  Nordpresse.
    Plugin Author evertonrosario

    (@evertonrosario)

    Hey guys, sorry about not covering these threads here @ wordpress.org forum.

    I came across this thread since @nordpresse pinged me on twitter 🙂

    Our small team mostly are focusing on the issues coming thru the Github: https://github.com/Automattic/facebook-instant-articles-wp/issues

    @nordpresse, @peterdalydickson, @vr46india
    Can you guys share more details about the issue you are facing?

    If you can, please pick the logs from your WordPress, there must be some sort of stacktraces where shows more about the case.
    Also, if you can, provide the steps to reproduce.
    Double check if you have followed the steps to get it submitted:
    – Claimed urls
    – Configured URL the same @ your page settings and your application
    – Logged in with account that have admin permissions to the page
    – Have cleared all transformation warnings on the WordPress plugin.

    Thanks, and sorry for the late response here.

    Hello, thanks for your answer:
    I dont know how i worked but it seems that the plugin “add to any share…” bugged with yours. I turned it off and it went well for review.

    BTW, you should precise in the thing that people have to check in their posts for the warnings, never knew about it before your post… And i saw warnings coming from add to any…

    Do you know if that bug https://developers.facebook.com/bugs/1789274828015606/ will cause issue to me ? I have it so cant push my rss… but do i need to ? Or your plugin does it ?

    Thanks anyway, found my bug 🙂

    Plugin Author evertonrosario

    (@evertonrosario)

    If you are ingesting your content by the RSS feed, yes, you might be affected, double check if it is updating your newest content.

    Thanks for your feedback regarding the transformation warnings. This is something we are working for the next version 3.2 of the plugin, where any transformation warning will block to publish content to IA.

    Im glad you’ve found your issue. Anyhow we should work better with this “add to any share” plugin. So probably any other using that plugin might be suffering with same issue. Can you tell more about it? Is it just a matter of installing the plugin and ours stop working?

    Pete

    (@peterdalydickson)

    Pete

    (@peterdalydickson)

    No response there either! 😉 Appreciate your help. Will check the things you suggest.

    Having same problem. Everything seems ok, but upon submission it says Permissions error.

    Plugin Author evertonrosario

    (@evertonrosario)

    @techlh lets centralize this issue here: https://github.com/Automattic/facebook-instant-articles-wp/issues/470

    Can you provide more info regarding your issue? Any log error?

    Getting the same error ‘Permissions Error’ when pressing ‘Submit for Review’ button on the last step of plugin set-up. Any help is appreciated!

    Same here. When I click submit for review I got a permission error. Latest version of plugin and WP..

    Set it up just right now and it’s still giving me the Permissions error after clicking ‘Submit for Review Button’. I have the latest version of WP and the Plugin.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘‘Submit for Review’ causes permissions error’ is closed to new replies.