Support » Plugin: Multi Step Form » Submit Failed – Broken Plugin

  • Resolved isscbta

    (@isscbta)


    Hello,

    First of all, I must say that I had been using this form for three years and in moment when I was willing to buy Multi Step Form Plus I get very disappointed.

    People who was going to attend my event gave up after they could not send application trough your form.

    After hours of investing, and testing my site and my email sending platform I discovered that problem is with this form and the number of characters in ‘textarea’ field. Every time when someone type, around 300+ characters in that field, form won’t send.

    Here is some evidence:
    http://prntscr.com/sxjwjm
    http://prntscr.com/sxk53z

    When this happened I was using version 1.5.6, so and the end I found old installation of plugin and rolled down to version 1.2.3 and everything stared to work.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author mondula2016

    (@mondula2016)

    Thank you for submitting this Issue,
    we will have a closer look and fix it assap with a new version.
    We recognized that ReCaptcha V3 isn’t working very well with the plugin so we recommend to switch back to V2.
    If there are any more issues please contact us for PLUS questions (not allowed in this forum) via our company website.

    sry for inconviniences,
    best regards

    Mondula Team

    Plugin Author mondula2016

    (@mondula2016)

    topic closed. Further information via company site.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @mondula2016 It’s a topic title, it’s not insulting and you can correct the poster politely. This topic is not something you should report.

    Plugin Author mondula2016

    (@mondula2016)

    Thank you a lot for your reply. will do.

    Hi @mondula2016 ,

    First of all thank you for your response.

    Now, I’m not even using captcha with your form (I have free version of plugin, not PLUS), neither v2 or v3, and during my testing it has not been turned on. I searched around this forum, for similar problems as this one, and it’s not first time you told people that problem is about captcha, which is not, as I told you before. Also, in case of that other people, they told you after they disabled captcha, that they still have same problem and you didn’t even try to provide them any further help. As in this topic here:
    https://wordpress.org/support/topic/submit-failed-problem/

    So my conclusion is that you using captcha just for excuse in these particular cases.

    I don’t have intention to harm you, I’m sorry if I’ve offended you. I just told truth in title – latest version of plugin is somehow broken and you should try to find reason why and fix that.

    And I’ll repeat that truth, how is it possible that plugin version 1.2.3 is working fine with my current WordPress version (5.4.2) and latest version of your plugin won’t work with that same configuration?
    And you gave us information here that is plugin tested up to 5.4.2:
    http://prntscr.com/sy72ct

    Best regards!

    Plugin Author mondula2016

    (@mondula2016)

    Hi again,
    we have had users with the recaptcha problem and that solved their issue at the end (so it is not an excuse).
    We can reproduce that in our testing areas so that was the first thing i tried to check.
    We – and many more users – use the plugin wih the lastest versions.
    We try to help you with your issue as best as possible.
    After islotating and analyzing an issue we will fix it and release an update to improve the functionality for all users.

    best regards

    Mondula Team

    Problem was in the line breaks.
    Every time when someone type text which is divided into paragraphs with line breaks, form can’t be send.

    Mondula team was very helpful with this problem and they giving their best to fix it.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.