Submit comment error (2 posts)

  1. tiny.explosion
    Posted 3 years ago #

    I was wondering if anyone can help me with this.
    When I submit a comment I get this message:

    "The requested URL /home/chaptera/public_html/^$/ was not found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

    I had a look at the forums and didn't find anything similar.

    The url is trying to load is clearly wrong - so I tried resetting the permalink to standard but that didn't change anything.
    I also deactivated all the plugins - nothing.
    Lastly, I changed the theme back to Twenty Eleven but I still got the same error.

    Can anyone point me in the right direction? I've ran out of ideas...
    Thanks! :)

  2. tiny.explosion
    Posted 3 years ago #


    solved it! The problem was with the htaccess file - I tried to add a fresh one and that solved it.


Topic Closed

This topic has been closed to new replies.

About this Topic