Support » Plugin: Contact Form, Drag and Drop Form Builder for WordPress - Everest Forms » Submit + Captcha not visible for several days

  • Resolved khasani

    (@khasani)


    Hi,

    For several days the submit button is not shown anymore.

    This was working a month before.

    Do you have a solution ?

    Thanks in advance

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support sharmadpk03

    (@sharmadpk03)

    Hi @khasani,

    We are extremely sorry to get back to you late. But we want to inform you that our team is already on to your query and they are working on it. We will update you soon about the work. Please co-operate with us.

    Regards!

    Plugin Support sharmadpk03

    (@sharmadpk03)

    Hi @khasani,

    Apologies for getting back to you late. We tried to replicate that issue in our development environment but no success. Our developer has assured that they will solve this issue anyhow so please contact our developer team here https://wpeverest.com/contact/, regarding the same query and they will work follow up with you.

    Regards!
    WPEverest Support Team

    Hi,

    I think I found the issue but not the solution.

    When I use the short code directly on WP I can see the Submit button like here : https://cadcamation.ch/conference-atelier-bipv-14-11-2019/

    But when I use SiteOrigin Page Builder and add the shortcode, then the Submit button desn’t appear anymore.

    So I think that the SiteOrigin Page Builder update changed some stuff.

    Does this helps you in your investigation ?

    Thanks in advance,

    Kreshnik

    Plugin Support sharmadpk03

    (@sharmadpk03)

    Hi @khasani,

    Apologies for getting back to you late. We will be releasing an update of Everest Forms in a few hours which contains the fixes. Please look for it and after the update is complete, do let us know if the issue is resolved or not and we will get back to you accordingly.

    Regards!

    Hi,

    It’s working fine now.

    Thanks a lot

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.