WordPress.org

Forums

WordPress-to-lead for Salesforce CRM
[resolved] Submit Button Out of Alignment after update (4 posts)

  1. Jeremy Binns
    Member
    Posted 2 years ago #

    After this most recent update, the submit button has moved from the bottom of the form. I've tried a few fixes with no luck.

    Here's a link to check it out. It's in a column layout right now, but even when I removed the column it did not resolve the issue.

    http://www.graceandstrengthdiet.com/contact-us-3/

    Thanks,
    -Jeremy

    http://wordpress.org/extend/plugins/salesforce-wordpress-to-lead/

  2. Nick Ciske
    Member
    Plugin Author

    Posted 2 years ago #

    Hmm, I tweaked the "Send me a copy" markup & CSS -- looks like your theme doesn't like my changes.

    I have a patched version I think will fix it here:
    http://downloads.wordpress.org/plugin/salesforce-wordpress-to-lead.zip

    If you could install that (over your current plugin, no need to deactivate, just reinstall with the new code) and let me know if it fixes the issue, that'd be great.

  3. Jeremy Binns
    Member
    Posted 2 years ago #

    That fixed it. I really appreciate the quick response. Have a great thanksgiving!

  4. Nick Ciske
    Member
    Plugin Author

    Posted 2 years ago #

    Great!

    Updates are being released as 2.0.2 (as soon as the repo updates).

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress-to-lead for Salesforce CRM
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic