Support » Plugin: CRM Integrator » Submit Button Issue

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author wp_candyman

    (@wp_candyman)

    Hi Brian,

    Thanks. The plugin submits the form using ajax and after submitting the form it will show a success message. You have said that you are getting the ZOHO Leads and email, this clearly shows that plugin is working. So I can’t understand why you are telling submit button doesn’t work.

    Thanks

    What he means is that the Submit button is working but the Ajax is not working. The validator javascript file works if you do not fill out company/email/etc. If you don’t fill out the captcha and press submit, nothing happens. If you fill out the captcha and everything properly and hit submit, nothing also happens. You do not get the “Thank you for submitting” alert or “You failed the captcha” alert. They never get fired. So someone will hit the submit button and it seems like nothing happens and they are not sure if they filled out the form properly or not.

    you can try it on our site:

    http://oversitesoftware.com/register/

    And the behavior that Seth is describing is accurate.

    Plugin Author wp_candyman

    (@wp_candyman)

    It may be an issue with any of the jquery plugins. But I can’t offer any free support as I am a little busy with other projects.

    Can you show us a website that this does work on? I understand not supporting as you are busy on other projects, but does it fully work? If so, what versions of jquery, jquery-form is it working on so we can get this working?

    What jquery version and WP version should we use?

    Plugin Author wp_candyman

    (@wp_candyman)

    Hi,

    The plugin supports WordPress versions 3.2.1 or higher Compatible up to 3.5.1. You can try it on a clean install of WordPress on your localhost. ie a new installation without using any other plugins.

    Thanks

    Hi,
    Here is a base install, 100% fresh including using the basic template. All I did was install your template. Still have the same issue.

    WP version is 3.5.1

    Here is the site:
    http://oversitesoftware.com/test/register/

    The jquery is not firing. Feel free to hit the site yourself, this is a test site, so go for it ))

    Let me know if you get the same results.

    Thanks,
    Brian

    Plugin Author wp_candyman

    (@wp_candyman)

    When the form is submitted your server’s response is 404 (Not Found) . It may be due to that the message is not showing up. Have you tried it on your local machine? I have installed WordPress locally on Wampserver and the plugin works fine. Please test it on your local Wampserver. The issue may be related to your server.

    I’m getting much the same issue as described above – the data is getting submitted, but it doesn’t redirect or show a success message

    Any thoughts?

    The issue was with our provider. If you are using hostgator then use the fantastico installer and not the quickinstall build. works fine after that.

    Plugin Author wp_candyman

    (@wp_candyman)

    ok.Happy to see that your issue was resolved.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Submit Button Issue’ is closed to new replies.