Support » Plugin: Comments - wpDiscuz » Submit button doesnt show up in Chrome

  • Resolved ruinous

    (@ruinous)


    hi,
    after updating to the latest version 3.2.5 and with wordpress 4.4.2 the submit button for some users does not appear in Google Chrome web browser however, it works fine in Safari and Firefox,
    this issue has been reported to us by many users

    https://wordpress.org/plugins/wpdiscuz/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Hi ruinous,
    Have you checked it yourself on Google Chrome?
    Could you please leave some URL?

    ruinous

    (@ruinous)

    sure things. its not something permanent. but it happens most of the time using Chrome. sometimes it works fine and sometimes it doesnt. but there is no problem with safari and firefox

    blackhawks83

    (@blackhawks83)

    Same here.

    Plugin Author gVectors Team

    (@gvectors-team)

    Example URLs please.

    Iuda

    (@iuda)

    same problem after update to latest version.

    Plugin Author gVectors Team

    (@gvectors-team)

    Example URLs please.

    Iuda

    (@iuda)

    i restore the site, i don’t have example now

    Plugin Author gVectors Team

    (@gvectors-team)

    Please send some screenshot with Google Chrome version.

    SuzuKube

    (@suzukube)

    Same problem here. It’s caused by javascript. I can’t let my website without comments… So here is a screenshot :

    View post on imgur.com

    Working fine in wpdiscuz.3.2.5.

    Hope it will help 🙂 !

    Plugin Author gVectors Team

    (@gvectors-team)

    Hi SuzuKube,
    Please make sure you’ve delete all caches. We’re going to check this and update this topic asap.

    Plugin Author gVectors Team

    (@gvectors-team)

    @suzukube,
    This is 100% cache problem, some of JS variables have been changed, and it those are not loaded. Update to latest version and do deep cache delete and CDN purge. Then do CTRL+F5 twice before checking. If it doesn’t help wait for a few minutes and to the same cache deleting processes. You’ll never be able to get newer version if your cache can not be totally cleared.

    SuzuKube

    (@suzukube)

    I see 🙂 I have a Varnish Cache, I will try to purge it ^^ !

    SuzuKube

    (@suzukube)

    It worked ! I just purge Varnish on my webserver – sorry for the convenience. I think other people have the same problem (Varnish, WP-Supercache and other). I think the problem is resolved 😀 !

    Thank you very much ! Much love from France ^^ !

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Submit button doesnt show up in Chrome’ is closed to new replies.