WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] “Submit” box in comments invisible

[Resolved] “Submit” box in comments invisible

  • My comments section works, but the box you click on to submit the comments is invisible. I can’t seem to figure out how to fix this–I have even replaced the comments code in the theme I’m using with the comments code from the “default” theme. Please help!

Viewing 9 replies - 1 through 9 (of 9 total)
  • It’s true: it is “invisible” – since you did not provide a link to help the helpers to see it for themselves.

    Sorry. I’m new at this.

    http://www.theonlyorthodoxy.com

    If there’s anything else I need to provide, please let me know. Thanks!

    That button is supposed to use an image. The image is missing from the theme folder! Upload it.

    Excellent! Thank you. What’s the file name for the image I should be looking for?

    Thanks again. I’m sorry–I’m such a newbie–but I’m having trouble finding a btn-bg.gif file anywhere to download. I’ve looked in the default and classic themes for one to copy, and google searched, but I can’t seem to find it. Am I going about this the wrong way?

    Yes, wrong way.
    Read carefully the URL in my post above. It tells you exactly where the image file should be…
    The image file should be in your theme! In the
    wp-content/themes/yourtheme/images/ folder.
    Don’t download. UPLOAD it to your server – I am sure it was in the original package of the theme when you got it.

    I took a look, and the file is already there. I re-uploaded it to the images folder from the theme download. Still invisible.

    I figured it out, I think. The comments.php file wasn’t calling for the image to be used. I think I got it straightened out. Thanks for the help!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] “Submit” box in comments invisible’ is closed to new replies.