Support » Plugin: Business Directory Plugin - Easy Listing Directories for WordPress » Submissions disappearing into the ether

  • Resolved reparde

    (@reparde)


    Hello team!

    I’ve been using your plugin happily for many many years (almost since your start) and have always found it to be excellent… as well as the support (although I’ve not needed to ask for help in some years). Thank you so much for that!

    Unfortunately I seem to have hit an issue. I did try logging into your website to post a support ticket like I used to, but it no longer recognises me for some reason.

    Anyway I’m waffling…

    Since the middle of this month, whenever anyone submits a listing – they do not appear in the list ready to be approved. The submitter is able to complete all the submission steps – and at the end nothing says it is wrong.

    I’ve checked mysql (wpbdp_logs) and there do seem to be the missing entries – although they only say “listing.created” rather than all the other mysql entries that were before Nov 14th that have extra lines.

    I have checked I’m on the latest version (I overwrote via FTP just to be sure) and I’ve tried exporting and reimporting (in case that pulls from somewhere non-visible).

    I’ve also deactivated any caching I can spot on the wordpress install.

    But I’m stumped!

    I’m happy to provide WP access details should you need them.

    Please can you help?

    Thanks and regards

    Elle x

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support bobbied

    (@bobbied)

    Hi @reparde

    I’m sorry to hear that you ran into issues with this!

    We released 5.8.2 today – can you please try updating to that and see if it resolves the issue?

    The other thing you might try is a full conflict test. If you get no results with that, we would like to troubleshoot this issue with you further.

    Please contact us with a link to this forum thread here: http://businessdirectoryplugin.com/contact/

    Hi Bobbied – and thank you so much for coming back to me quickly.

    The 5.8.2 has indeed fixed it. I was then able to add a test listing, and that appears in the approve/reject list. Thanks so much for that.

    Unfortunately I have lost all of those submitted while it wasn’t working – but I won’t bother you with that. I’ll just get those people to resubmit theirs.

    You may now mark this as resolved.

    Thanks again – super support as it always has been from you guys!

    Elle x

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.