Support » Plugin: CF7 Spreadsheets » Submission Not going to spreadsheet

  • improvinator

    (@improvinator)


    Hi there, I recently installed your plugin and followed the docs to grant access to google sheets. The form when submitted does email, but the wheel just spins and spins and nothing shows up in the spreadsheets.

    I looked through this forum and followed a few suggestions to see if they resolved the issue but I’ve had no success yet.

    I did notice in dev console under XHR > Preview I get this
    Error.{
    “error”: {
    “code”: 404,
    “message”: “Requested entity was not found.”,
    “errors”: [
    {
    “message”: “Requested entity was not found.”,
    “domain”: “global”,
    “reason”: “notFound”
    }
    ],
    “status”: “NOT_FOUND”
    }
    }

    Any thoughts on what could triggering the entity not found? I have double checked and the user on the plugin is set to edit, and I have uploaded the json, etc.

    Thanks in advance!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author moshensky

    (@moshensky)

    Hi!

    Could you try on another public spreadsheet? (without access restrictions)
    Tell me please, it’s working or not?

    hi there, nope still not working.

    I tried on a completely public sheet and nothing came through, and the email took a while now too.

    Any thoughts?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.