Support » Theme: Ryu » submenu hover not working on ipad

  • Resolved Brogaard

    (@jenzgaard)


    Hi there, thx for this timeless theme – hope you still got support…

    My menu item ‘Filter posts by:’ has a hard time on an ipad. Only by long-pressing the submenu appears. I guess I should disable hover on mobile devices or disable hover alltogether on all devices and make simple click default, but how?

    Many thx.
    Jens

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • lizkarkoski

    (@lizkarkoski)

    Hi Jens –

    Which browser does this happen in? Can you also include the version number and the iOS version too. Thanks!

    Brogaard

    (@jenzgaard)

    Hi there, it’s on an ipad pro (12.1.4.) and Safari latest version.
    Appreciate any suggestions.

    … just tried on ipad Firefox and submenu worked 🙂 so apparently Safari renders differently?

    • This reply was modified 6 months ago by  Brogaard.
    • This reply was modified 6 months ago by  Brogaard.
    lizkarkoski

    (@lizkarkoski)

    Thanks. It seems to be an issue with Safari. I’ll pass this along to the theme team as a bug.

    lizkarkoski

    (@lizkarkoski)

    Good morning –

    I’ve made the report. I just want to confirm after reading through this again:

    When you view the site in other browsers on that iPad Pro you do not need to do the long hold on “filter posts by”, it just works with a regular tap?

    Brogaard

    (@jenzgaard)

    Good evening 🙂
    Correct, just one short tap is enough in other browsers than Safari.
    Many thanks for your help!

    • This reply was modified 6 months ago by  Brogaard.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘submenu hover not working on ipad’ is closed to new replies.