WordPress.org

Ready to get started?Download WordPress

Forums

Flamingo
[resolved] Subject in saved Inbound Messages (6 posts)

  1. BigYin
    Member
    Posted 8 months ago #

    Shows "Subject: [your-subject]"

    [your-subject] does not exist in the form (Contact Form 7). Subject is actually created from text and dynamichiddenfield.

    Don't know where [your-subject] is coming from - maybe "hard-coded" in Flamingo?

    Ability to show "real" subject would be helpful.

    Thanks ... Duncan

    https://wordpress.org/plugins/flamingo/

  2. BigYin
    Member
    Posted 8 months ago #

    Figured it out - ignore

  3. edumusa
    Member
    Posted 7 months ago #

    BigYin,
    how did you do it please?

  4. BigYin
    Member
    Posted 7 months ago #

    Hi edumusa,
    Well, it's definately not obvious and I only know how to do it with Contact Form 7 (which is from same author):

    You need to do this on the Contact Form that you want to capture inbound message for:

    You don't need to edit any code. Just put these into the Additional Settings field (Note: you may need to check Screen Options - top right, to make sure this field is diplayed):

    flamingo_email: "aaaaaaaaaaaaaaaa"
    flamingo_name: "bbbbbbbbbbbbbbbb"
    flamingo_subject: "ccccccccccccccc"

    You can also use mail-tags in the contents.

    I used a mix of text and mail-tags and it works well.

    Hope this helps ... Duncan

  5. christianconnett
    Member
    Posted 7 months ago #

    FYI - anyone looking... The 'Additional Settings' are different than the 'Additional Headers'. Additional Settings are at the bottom of the Contact Form page you're editing...

  6. davinian
    Member
    Posted 3 months ago #

Reply

You must log in to post.

About this Plugin

About this Topic