Support » Plugin: Nooz » Subheadline not working

  • Resolved dwsdolce

    (@dwsdolce)


    The new version seems to have broken the subheadline support. The noted page has an optional subheadline but it is not showing. The old version worked fine.

    In addition, changing the Dateline does not allow for the removal of the current date, i.e. it prepends the current date with the text entered followed by a comma. Removing the text from the Dateline entry box results in the comma staying. Makes the Dateline option unusable.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor farinspace

    (@farinspace)

    @dwsdolce, having a look, please stand-by …

    Plugin Contributor farinspace

    (@farinspace)

    @dwsdolce, thanks again for the bug report.

    v1.1.0 should take care of the following issues:

    – sub headline on newly created press-releases were not showing up, this should be fixed now.

    – I’ve added a couple more options to make dateline a little more flexible. On a per-press-release basis you are able to hide the dateline completely. Additionally in “Nooz > Settings > Press Release” there is a new option called “Dateline Format” which will allow you to format all datelines and/or remove it completely.

    Please let me know if you have any other issues and if you have a moment please write a plugin review. Positive reviews helps us to continue our free plugin development efforts.

    Thanks again!

    • This reply was modified 1 year, 7 months ago by farinspace.

    The sub headline works great.
    You introduced a new problem with the Dateline.
    Without changing anything the Dateline is now:
    , February 6, 2019 —

    Note the ,. It was not there before the latest change.
    I guess my only option is to Hide the dateline. This used to work just fine though before 1.0. Not sure what changed but that introduces the comma. The format in settings is:
    M j, Y
    Which is how it shows up, except for the ,. What is really strange is that clicking “Edit” on the dateline displays a way to change the Location but not the date. It appears that putting in a different location is the only edit possible (the date is fixed). But, a blank location should result in no “,”. Anyway, I will hide and reformat the text to handle this.

    Plugin Contributor farinspace

    (@farinspace)

    As we are trying to improve and enhance Nooz, we try to do so with little to no breakage. Obviously there are times where progress introduces some change, we do apologize for any unnecessary time spent.

    If you are managing the dateline yourself (e.g. directly inserted into the post content and not using the Dateline field), I would recommend that you set the “Dateline format” to blank by deleting “{location}, {date} {dash}”

    Here are some more options:

    1) To remove the location across all press-releases (with or without the dash):
    Set the “dateline format” (e.g. not date format) to “{date} {dash}” … the comma should be removed from here as well

    2) to hide the date line specifically in a press release:
    use the “hide Dateline” checkbox in a press release

    3) hide the dateline completely:
    Set the dateline format to “” (e.g. blank)

    4) CSS solution for hiding nooz dateline content:
    .nooz-dateline { display: none; }
    .nooz-dateline__location { display: none; }
    .nooz-dateline__datetime { display: none; }

    Now I get it. Thanks. Makes lots of sense. I appreciate all of the options as well. Nice to have you back supporting this.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Subheadline not working’ is closed to new replies.