WordPress.org

Support

Support » Plugins and Hacks » BulletProof Security » [Resolved] Subfolder Installation – Can't Access Subpages

[Resolved] Subfolder Installation – Can't Access Subpages

  • I’ve just installed your plugin on all the sites I manage. I have one that’s a test site for a client and it’s in a subfolder of my website. I can access the homepage, but once I click through on any of the links in the navigation, it takes me to a 404 for my website. I went through and tried to adjust the .htaccess to add in references to the subfolder, but it’s still not working properly.

    Is this a conflict of the plugin being installed on my site AND in the subfolder? Or is it something else I should be aware of?

    http://wordpress.org/extend/plugins/bulletproof-security/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author AITpro

    @aitpro

    Did you click the AutoMagic buttons before activating BulletProof Modes? The Forum link below contains basic setup and troubleshooting info. There are several things that might cause a 404 error.

    BPS Free Read Me First – General Troubleshooting

    I disabled the plugin on my site and in the subfolder-held site. My entire site was redirecting incorrectly. Thanks for getting back to me so quickly, but I’ll find another solution.

    Plugin Author AITpro

    @aitpro

    Most likely the problem was that you are not using a valid Custom Permalink Structure. I was swamped at the time with dealing with WP 3.5 issues/problems so i did not mention that could be the cause of the problem, but it seems like the most likely thing that could be causing this. If you decide later on to try BPS again then check your permalink structure tags. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Subfolder Installation – Can't Access Subpages’ is closed to new replies.
Skip to toolbar