Support » Networking WordPress » Subdomains are not working

  • I created a few WPMU sites and I had a problem with the last 2 that I created. I have combed through every single file in the installation but for some reason, the subdomains don’t work. I have compared it to my other WPMU sites and every single line of code in the relevant sections that are installed is EXACTLY the same.

    I have the Domain Mapping Plugin installed and the sites resolve perfectly if I use the domain name that is parked in CPanel. For example: works but doesn’t work. This means that the tags plugin doesn’t work and some of the multisite functionality that would normally work has to worked around.

    There must be something simple that I’m missing. Can anyone help me with this?

    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Subdomains do not need the domain mapping plugin.

    Do you mean mapped domains don’t work?

    That is the odd thing. The mapped domains are working but the subdomains didn’t work. I set up a wildcard DNS entry in cpanel for the main site. The subdomains never resolved. I’m not entirely sure why that happened. I compared it to a successful WordPress multisite implementation where the subdomains worked perfectly fine. Can I send you the link to the website privately so that you can see the issue? What is the easiest way to proceed?

    The subdomains never resolved.

    Talk to your webhost, but at a GUESS you dont have wildcard DNS set up.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Subdomains are not working’ is closed to new replies.