[resolved] Subdomain setup works - except for the subdomain I want (3 posts)

  1. fltseng
    Posted 3 years ago #

    Hi everybody,

    I have somehow managed to compromise a subdomain name and I don't know how to reset it so I can properly install a site with that name. Check my site:

    ---> this should resolve to the root site/registration page

    ---> this is NOT working for me and resulting in a weird and uninformative browser error.

    All other names EXCEPT for "fr" (which is the one I need) works. I tried clearing cache and so many other things to flush out legacy information, but perhaps I'm not doing it in the right places. I've tried reinstalling Multisite but this behaviour persists. Any idea why?

    Thanks for any input,

  2. Curtiss Grymala
    Posted 3 years ago #

    I just tried that link, and it's leading to your wp-signup.php page (the way it should if you haven't yet created a site at that address).

  3. fltseng
    Posted 3 years ago #

    That's the weirdest. It seems to have resolved itself all of a sudden. Thanks for checking and notifying me, Curtiss!

Topic Closed

This topic has been closed to new replies.

About this Topic