Support » Fixing WordPress » Subdomain redirection fails after upgrade

  • Resolved nysrpa

    (@nysrpa)


    I just upgraded from 2.2.3 to 2.3 and every looks fine except for one small problem. I set up a subdomain to get to my blog where blog.nysrpa.org points to http://www.nysrpa.org/blog. This worked fine before the upgrade. Now it fails sending you back to http://www.nysrpa.org. I tried changing to the default theme to see if that fixed things. It didn’t. I deactivated all the plugins and that didn’t help either. Thoughts?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I fixed it. I had to change it under Options->General->Blog address. I didn’t need this for 2.2.3.

    How silly, I had the same thing too and went “uh-oh”, lol! Thanks for posting this, I was able to fix it right away due to your post :).

    Thanks for the guidance, I was scratching my head trying to figure out what happened and how to fix it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Subdomain redirection fails after upgrade’ is closed to new replies.