WordPress.org

Support

Support » How-To and Troubleshooting » Subdomain not working (“Forbidden”)

Subdomain not working (“Forbidden”)

  • I have a domain at one.com that automatically creates subdomains out of subfolders, ie if I put content in “subfolder” I can access it like subfolder.domain.com.

    So. I’ve installed wordpress in a subfolder and everything works fine except when I try to access my wordpress through the subdomain, like wordpressfolder.domain.com.
    I get:
    title: 403 Forbidden
    body:
    Forbidden
    You don’t have permission to access / on this server.

    I guess it has something to do with the htaccess-file, and I’ve tried a few versions of it that I’ve found but nothing’s working.

    I would really appreciate some help on this one.

    cheers

Viewing 2 replies - 1 through 2 (of 2 total)
  • Rename the .htaccess file and then try to access the sub-domain. If it still doesn’t work, then there is some other problem.

    I had the same issue, I could access my subdomain by using domain.com/wordpressfolder, but not wordpressfolder.domain.com

    It was through godaddy, and I heard sometimes with them, these things just take time.

    So I waited overnight and the next day everything worked as I wanted….. so it could just be a matter of time with your host and .htaccess changes…..

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Subdomain not working (“Forbidden”)’ is closed to new replies.
Skip to toolbar