Support » Installing WordPress » Subdomain Installation Problems

  • Hi. I’ve been able to install WordPress on a subdomain, however I am continung to receive the same errors on my latest WP installation when I select the Advanced Controls (Options > Writing ) while trying to use the Write Post, or Write Page

    Here are the errors I am receiving:

    Warning: Unexpected character in input: ” (ASCII=92) state=1 in /home/*****/public_html/blog/wp-admin/edit-form-advanced.php on line 179

    Parse error: parse error, unexpected ‘)’, expecting ‘,’ or ‘;’ in /home/*****/public_html/blog/wp-admin/edit-form-advanced.php on line 179

    Warning: Unexpected character in input: ” (ASCII=92) state=1 in /home/*****/public_html/blog/wp-admin/edit-page-form.php on line 139

    Parse error: parse error, unexpected ‘)’, expecting ‘,’ or ‘;’ in /home/*****/public_html/blog/wp-admin/edit-page-form.php on line 139

    My blog is installed on a subdomain;
    and thus all files including .htacces and the index.php file reside in the “blog” folder. This is important as we have our primary CMS system that requires it’s index.php file to be in the root folder.

    I’ve triple checked CHMOD permissions for both files and directories but cannot figure out what’s going on.

    I’ve previously installed WP in root directories before and have never had this problem. I’ve also spent a great deal of time searching the WordPress forums/ and Codex to no avail.

    Any thoughts, suggestions would be greatly appreciated.
    Thanks in advanced.


Viewing 9 replies - 1 through 9 (of 9 total)
  • I don’t think it is related to where WP is installed. The first thing I’d try: to upload a new/fresh version of the files mentioned in the error message.

    Mark (podz)


    Support Maven

    I would suggest that this is a file transfer error, and deleting then re-uploading the contents of the /wp-admin folder would be the first try at fixing things.
    It’s the easiest to do too 🙂

    Mark (podz)


    Support Maven

    Speedy moshu 🙂

    Boy Speedy is RIGHT! Thank you both very much. Will try that now and see how it works out.

    Cheers and many thanks.

    Speedy for some things.
    Simply don’t respond to others.

    <OT>@swood47, I know you have a topic started but not being a mysql expert I really don’t know the answer. I thought that posting something like “hmmm, well, I dunno..” wouldn’t help you and – what is more important! – it would remove your post from the un-answered list. I know many expert helpers go to that list when they come online, so not responding to it… isn’t necessarily bed.
    Thank you for your understanding!</OT>

    Hey Moshu & Podz,

    I tried deleting all of the /wp-admin/ files, then reuploading them. That didn’t seem to do the trick. Going with your thoughts that this was an FTP error, I dumped my install (MySql) and used a different FTP program to upload.

    Same exact result. Wors fine under simple mode, same errors as originally posted when on Advanced Mode.

    What would be the next best course of action?
    Truly appreciate your time/help.

    ASCII=92 is a backslash [\].
    Those lines really contain that character but servers should know better why are they used in the code 🙂
    I suggest to contact your host with the error messages.

    Been awhile since I’ve worked on this project. Wanted to thank you for your help.


Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Subdomain Installation Problems’ is closed to new replies.