[resolved] subdomain didn't work, switched to directory, almost works (6 posts)

  1. The Odd Duck
    Posted 2 years ago #

    I set up multisite today on my blog.
    Currently I run a review site: http://www.oddduckreviews.com however I wanted to create a blog and a few other sites, share users, plugins etc.

    when I used the sub domain method it wouldn't work at all.. I couldn't get it to create a new post or anything.
    I even tried crating the sub domains externally and still got the same result.

    So instead I switched to the directory method.

    goes to the post

    however if you click home

    you just get an empty directory instead of the home page.

    How do I get the frontpage to work for that?

    Further to this - if I want to assign the domain http://www.oddduck.co.uk to this - is it possible without it reverting to http://www.oddduckreviews.com/oddduck constantly?

  2. lorbach
    Posted 2 years ago #

    Any luck figuring this out yet? I'm not that familiar with multisites but I'm going to try and dig in a bit for you.

    Have you checked out the multisite forum? http://wordpress.org/support/forum/multisite

  3. The Odd Duck
    Posted 2 years ago #


    Yes I checked the forum and I google searched. I couldn't find anything to help me past the changes I made to getting it on directory mode instead of subdomain mode.

  4. http://www.oddduckreviews.com/oddduck/ is an actual FOLDER on your server. Delete it.

  5. lorbach
    Posted 2 years ago #

    Righto! I just clicked that link now. Remove or rename that folder.

  6. The Odd Duck
    Posted 2 years ago #

    Interesting - I think it created that folder itself when I set up the link...

    Or maybe I did it when trying to get it to work.

    Either way it works now - thank you.

    Now all I need to do is forward my domain there and voila :)

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.