Support » Installing WordPress » subdirectory

  • Hi.
    I want to add my blog into a subdirectory..
    http://www.mydomain.com/visitors/blog/
    I have tried to install it.. added the info to the config and uploaded it to the directory..
    but for some strange reasson it is not working.

    What did I do wrong?
    I get this : There doesn’t seem to be a wp-config.php file. I need this before we can get started. Need more help? We got it. You can create a wp-config.php file through a web interface, but this doesn’t work for all server setups. The safest way is to manually create the file.
    when I press the link it tells me”:

    Sorry, I need a wp-config-sample.php file to work from. Please re-upload this file from your WordPress installation.

    But I’m 100% sure that my config.php is at the right place.. also my database is working..

    Can anyone please help me..

    Thanks in return

Viewing 8 replies - 1 through 8 (of 8 total)
  • Your wp-config.php file (this is the correct name for it!) has to be in the /blog/ directory.

    If there was a config.php file in the proper place, then it would not ask for it. Are you sure it is in the blog root directory and is the file readable? Beyond that a link would be helpful.

    Thank you for you quick respons..
    I have the wp-config.php file installed in the blog directory.. (thought with a shorcut people would understand me also ROFL.. but yes .. it is the wp-config.php)

    Well, whatever you say – if the install.php displays the message you quoted… it’s NOT there.

    euh.. I might sound like a blond .. but it is really there.

    I will try to re upload it again.. but I’m 100% sure that the files are in the right area.

    well, then how about a link to the site instead of going ’round and ’round?

    the area is locked behind a membersarea.. so I could give a link but it is not helping anything..
    Re-installed everything.. still have the same problem..

    the wp-config.php is in the blogroot map and still I get the same error..

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘subdirectory’ is closed to new replies.