Support » Plugin: MC4WP: Mailchimp for WordPress » Subcribe not working FF v70.0.1 for WIndows 7 Professional 32 Bit

  • Resolved JayPatrol

    (@jaypatrol)


    Reported by a site user:

    I was using Firefox (v 70.0.1 for Windows 7 professional 32 bit). The fact that others using Firefox on Windows 10 and 64 bit systems are not having an issue makes me think that my problem is very low down the priority list.

    I input my email address and click the Subscribe button and then nothing happens at all. No acknowledgement on the page saying Thank you or whatever it said as I got with Chrome, and no welcome email and no signup confirmation email. Viewing the browser console when I did this the first time all I got was:

    https://www.dropbox.com/s/56hdkvzzfonu5mu/1574679816912blob.jpg?dl=0

    which may or may not be relevant to the issue in hand. As I repeatedly click the Subscribe button, there are no further messages appear in the console. There are no popup error messages, just nothing changes on the page. I click the button, the button is displayed as depressed, then comes back up again, I click again, the button is displayed as depressed, and so on.

    Can you help please?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Danny van Kooten

    (@dvankooten)

    Hello @jaypatrol,

    Looking at that page it doesn’t look like you are using our “Mailchimp for WordPress” plugin. I only see a direct embedded form, so the issue is with that form and not with our plugin.

    I’m sorry I can’t be of more help, but switching to our plugin will most likely get rid of the issue anyhow.

    Danny

Viewing 1 replies (of 1 total)
  • The topic ‘Subcribe not working FF v70.0.1 for WIndows 7 Professional 32 Bit’ is closed to new replies.