Support » Networking WordPress » Sub-domains on Multisite stopped working

  • Resolved iamharish15


    Installed WP multisite by adding wildcard subdomains through cPanel successfully. Also, added a sub-domain site and was able to successfully access it, both dashboard and front-end.
    But, when I tried to access it the next day, it is showing as ‘Page Not Found’. I am even unable to access the dashboard also.
    Through my WP Network Admin, I can see my sub-sites, but only main site is accessible, all sub-domain sites are showing ‘Not Found’ page.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Please post links to your domain and a subdomain.

    Please post links to your domain and a subdomain.

    Main site link:

    currently you will see a maintenance page, as I have activated wp-maintenance plugin for that

    Sub-domain link:

    I have previously worked with subdomains and multisite, this is first time it happened.

    It appears that you may need to add your wildcard DNS record. I checked your DNS records at and only saw one A record.

    I checked in my cPanel, I also have this A record.

    * 14400 IN A

    And the link you provided, I had checked it before and as mentioned for cPanel, I created one subdomain as * and it is pointing to the right location.
    My other DNS entries have the name ‘’, only this record is using the IP address, the rest are using the domain name. Can it be an issue?

    And I am wondering, if this was the case, why did it work perfectly the last night?

    Or can it be a just a DNS propagating issue? But still the same question, how come did it work earlier!

    You also need a dedicated IP address. Is your dedicated IP address?

    I am not sure what a dedicated IP address is! But yes, this is the only IP address I see in my cPanel account information section. So, I guess, this must be the address!


    I looked into it some more. It is not a dedicated IP address. If you go to the IP address you should be able to see your website (, but you don’t. For example, my multisite’s dedicated IP address is If you browse to it ( you will end up at

    Your IP address is likely associated with a shared hosting server at Hostgator. You can contact their support department and add an IP address to your account. I’ve done that with them before and they charged me $1/month for it.

    You also need a dedicated IP address. Is your dedicated IP address?

    Since when? Is that a Hostgator rule?

    Since when? Is that a Hostgator rule?

    My apologies. You’re totally right, Ipstenu. I had domain mapping on the brain for some reason.

    I just checked and it looks like the wildcard domain is configured correctly now from a DNS standpoint. However, the site appears to be suspended at the moment so we can’t look at the subdomain to see if it’s working.

    You can domain map without a static IP too, depending on the host 🙂 Only thing you MUST have it for is SSL, and that’s not even true all the time anymore.

    Thank you all for your quick responses and time that you put in. But as I suspected, it must be just a DNS propagation issue I guess.
    I am now able to access my sub-domain as well:

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Sub-domains on Multisite stopped working’ is closed to new replies.