WordPress.org

Support

Support » Plugins and Hacks » WordPress MU Domain Mapping » [Resolved] sub domain displayed not proper URL

[Resolved] sub domain displayed not proper URL

  • I have set up the plugin and all seems to work well, however, when I use the secondary domain name, I am sent to the correct site, but as a sub-domain of the primary site i.e. secondary.com goes to secondary.primary.com.

    Is this correct? Should the proper secondary URL be displayed i.e. secondary.com.

    I have seen a coup,e questions like this on the forum, but cannot trace an answer!

    Thanks for your help in advance.

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ron Rennick

    @wpmuguru

    Check the domain mapping and see which url is set as the primary URL.

    Aha!

    it will not let me save the primary domain url!

    Plugin Author Ron Rennick

    @wpmuguru

    Try turning off all your other plugins. Also, do you have the lastest version of DM installed?

    I have turned off all plugins at a network and site level, also deleting all domains to start again, but cannot make the main domain primary!

    I am using 0.5.4.3

    I think that I have sorted out the original issue – in the WP MS My Sites panel, the domains pointed to the primary subdomains – adjusting this to proper urls sorts it out!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] sub domain displayed not proper URL’ is closed to new replies.
Skip to toolbar