WordPress.org

Support

Support » Multisite » [Resolved] sub-directory site links don't work

[Resolved] sub-directory site links don't work

Viewing 4 replies - 1 through 4 (of 4 total)
  • Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    And your permalinks on the main site aren;t working either.

    http://mymusicmerch.com/blog/2011/02/10/hello-world/

    so, htaccess. Check it. make sure it;s being read.

    Thanks Andrea.. I was finally realizing that it’s an htaccess issue. BUT.. I’m a total rookie with that stuff. So no clue what to do?

    Also.. I just looked at the blogs.dir folder and it’s empty..

    # BEGIN WordPress
    <RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]

    # uploaded files
    RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]

    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ – [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]
    # END WordPress

    permalinks are only working in “default” 🙁

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    talk to your webhost then.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] sub-directory site links don't work’ is closed to new replies.
Skip to toolbar