Support » Plugin: Contact Form 7 » Sub-directory site Contact Form 7 issue

  • I manage a hosted site for my client that has a main site and 5 sub-directory sites which have the Contact Form 7 plugin installed.
    Each site (main and sub-directories) have a contact form which have been working fine even after the latest CF7 update to v5.4 end of Feb 2021 and WP v5.7 upgrade on 10th March, then this Monday 15th March one of the forms stopped working with the following error: There was an error trying to send your message. Please try again later. in a red banner. as all the sites use the one networked installed plugin we do not wish to uninstall and re-install as this would result in other forms on the site being lost.
    We have checked the mail accounts for the From: and To: addresses which are working correctly, and changed both to test if mail was an issue, we also sent a mail from these accounts to ensure the server was not blocking any mails. We also checked firewall rules and spam filtering without success.
    As the sites live in the database could something have changed there and if so where?

    We would appreciate any thoughts from those familiar with WP Networking sites using sub-directories who might be able to suggest a way to fix this issue as can find nothing in Contact Form 7 or these WP forums around this specific issue.

    We also do not wish to roll back to a previous backup as this would take time as the site is quite large and complex and would not know when to roll back to as no changes were made code-wise just before the issue arose, and it is only affecting just one sub-directory.

    The page I need help with: [log in to see the link]

  • The topic ‘Sub-directory site Contact Form 7 issue’ is closed to new replies.