Support » Plugins and Hacks » All-in-One Event Calendar » Styling of Page Went Loco Since Update

  • Resolved kasimmons

    (@kasimmons)


    Since the update the styling on my page is out of whack –

    I disabled caching on this page, trying turning off a bunch of plugins…..reinstalled Time.ly calendar update thinking the install was bad….I had custom theme styling within calendar plugin and I restored to default…any suggestions? I currently have stream view enabled.

    https://wordpress.org/plugins/all-in-one-event-calendar/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Benjamin

    (@bsokic)


    Hi,

    Please try: Dashboard -> Events -> Theme Options and hit Save Options.

    Didn’t work…

    lcerura

    (@lcerura)


    Soooo, this gets a quick response but none of mine get acknowledged in the slightest? My question(s) were just as valid and relevant since it’s all begun since the last update.

    kasimmons

    (@kasimmons)


    We figured it out, our site wasn’t recognizing style sheet since update. We had to clear cache on our plugin “cache enabler” then it recognized updated timely calendar style sheet and rendered correctly. Hope you resolve your issue.

    lcerura

    (@lcerura)


    Good to hear that.

    Unfortunately that’s the not case with me.

    Thing is, I’m not lazy. I’d be happy to go hunting for the answer myself…all I ask is that they throw me a bone so’s I can help myself. Heck, a hint or something.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.