Support » Plugin: Arconix FAQ » Styling missing on live site, visible in WP Customizer

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hi @bws-online,

    I sincerely apologize for the delay in response and the inconvenience causing to you.

    I have checked our plugin with Autoptimize and I am able to replicate the issue you mentioned. The borders and +/- symbols are not displaying on the FAQ page. However, I will escalate this issue to our development team so they will look into it. I will get back to you once we resolved this issue.

    Regards,
    Priyanka Jagtap

    bdd

    (@bws-online)

    Thank you.

    bdd

    (@bws-online)

    One last check-in before switching plugins — any word on this please? Thanks.

    have you tried excluding plugins/arconix-faq/includes/css/themes/smoothness/jquery.ui.theme.css bbd?

    another reason could be that another plugin on your site is also loading a jquery-ui theme and that that conflicts somehow.

    hope this helps,
    frank (the nosy ao dev)

    bdd

    (@bws-online)

    Thanks Frank. I had not tried that. Just tried now (by adding to the Autoptimize Exclude field) — no go.

    I’m not familiar with what you’re suggesting (regarding another plugin loading a jquery-ui theme), so don’t know how to figure it out. (We’d already narrowed it down to and issue with Autoptimize, are you suggesting it’s not that?)

    (We’d already narrowed it down to and issue with Autoptimize, are you suggesting it’s not that?)

    well, that’s the thing; it worked without any exclusions on my end. can you share your site’s URL here or via futtta-at-gmail-dot-com so I can have a look there?

    bdd

    (@bws-online)

    Thanks again Frank. I looked at the source and did find another jquery-ui theme (for Toolset).

    I added both to the CSS exclude area of Autoptimize but it didn’t fix it.

    No impact if I uncheck “Aggregate all linked CSS-files?” (which then grays out “Check this option for Autoptimize to also aggregate CSS in the HTML.” too) or if I uncheck “Check this option for Autoptimize to also aggregate CSS in the HTML” and leave the other one checked.

    The only way I’m getting it to show is if I uncheck “Optimize CSS Code?”

    This is what I had in the exclude:
    admin-bar.min.css, dashicons.min.css, arconix-faq.css, plugins/types/vendor/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css, plugins/arconix-faq/includes/css/themes/smoothness/jquery.ui.theme.css

    (Is that even close?)

    exclude looks ok, no idea what’s happening. providing a URL would be the next step bdd 🙂

    Hi @bws-online,

    Sorry for the late reply.

    We have fixed the mentioned issue at our end. Below is the link to download the “arconix-faq.css” file of our plugin which contains a fix for this issue. Kindly download the same and upload a file content via FTP. You have to replace it on your site with the existing file.
    Link: https://www.dropbox.com/s/gw396hpf2kzim49/arconix-faq.css?dl=0

    A path to the file: < WordPress Installation Directory > / wp-content / plugins / arconix-faq / includes / css / < HERE >

    Once you have done the same, please delete your cache and then check whether the FAQ styling is displaying properly or not with the Autoptimize plugin.

    Please let us know the result.

    Regards,
    Priyanka Jagtap

    bdd

    (@bws-online)

    Thank you. Looks like the styling is back with that.

    Text within an individual FAQ is not wrapping/being contained by the box, though. (It’s a URL that doesn’t fit in smaller screens/when you make the browser window smaller.) Is that something for this post or do I need to start a new one?

    This solution also worked for me.

    But I installed the plugin on my system 2 days after you posted the solution here. So it seems odd that I didn’t receive the updated style sheet with the plugin.

    priyankajagtap

    (@priyankajagtap)

    Hi @bws-online,

    I am glad to know that the provided solution is working fine for you.

    >> Text within an individual FAQ is not wrapping/being contained by the box, though. (It’s a URL that doesn’t fit in smaller screens/when you make the browser window smaller.) Is that something for this post or do I need to start a new one?
    : For this, can you please share the URL of your FAQ page where I can check this behavior? Also, it would be helpful if you can share the screenshots of the issue you are facing on smaller screens so that we will clear about the exact issue occurring on your site.

    Please let us know.

    Regards,
    Priyanka Jagtap

    priyankajagtap

    (@priyankajagtap)

    Hi @mesmer7,

    The solution for the styling issue which we have provided above is fixed in the last week only. Yet, we haven’t included that solution in the update of our Arconix FAQ plugin hence you haven’t received the updated file in the latest version of this plugin.

    We will include this fix in the next update of our Arconix FAQ plugin and release it. Let us know if you have any questions.

    Regards,
    Priyanka Jagtap

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Styling missing on live site, visible in WP Customizer’ is closed to new replies.