Support » Fixing WordPress » Stylesheets not loading

  • Hello,

    My site was working fairly well for awhile with minor hiccups up until a few weeks ago. For some reason, at first, Chrome started displaying my site as purely HTML, but worked on other browsers. I cleared the cache, and everything seemed to return to normal.

    A few days after that, the HTML problem returned with the site now being loaded as pure-HTML on multiple machines and browsers. As far as I know I did NOT mess with any important documentation, and see no reason why it would just “go down” like it did.

    I am severely illiterate when it comes to coding, etc., so any third grade help would be appreciated. My website is

    Thanks so much.

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    <!-- Styles -->
    <link rel='stylesheet' id='jetpack-widgets-css'  href='' type='text/css' media='all' />
    <link rel='stylesheet' id='pagelines-less-css'  href='' type='text/css' media='all' />
    <link rel='stylesheet' id='nggo_fancybox.css-css'  href='' type='text/css' media='screen' />
    <link rel='stylesheet' id='nextgen.css-css'  href='' type='text/css' media='screen' />

    Here’s what you have loading up… I don’t see the standard style.css file at all. That second entry is the only theme related style loading – and I have no idea what that is supposed to do based on the url
    You are using pagelines? I would hit them up directly to see if they can offer advice….

    Thanks for your quick responses.

    As it turns out, activating a different theme solves the CSS style inclusion. However, reverting back to pagelines seems to bring the problem back…

    Perusing the PL forums I stumbled across a suggestion to turn off all plugins and re-save the permalinks. That seemed to have done the trick.

    Anyone care to explain why this worked? And I’d say this issue has been resolved.



    Forum Moderator

    You could have a conflicting plugin installed or your .htaccess file could have become damaged. The latter does happen from time to time. Resetting your permalinks creates a nice fresh set of rewrite rules.

    Ah I see. Well for some reason five minutes after my successful posting, my entire site crashed and now it’s giving me an Internal Server Error…




    Forum Moderator

    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Stylesheets not loading’ is closed to new replies.