Support » Fixing WordPress » Stylesheet won’t load / Can’t access admin panel

  • Hey everyone, I’m having a really weird bug on my WordPress blog, which occurred sometime today for reasons unknown. The blog can be found here, and there are two major problems which I suspect are interconnected.

    1. Stylesheets on my server will not load. The main stylesheet, formatting.css can be found here – I can still see it in that position on FTP, but for some reason it returns a WordPress 404 when you try and load it.

    2. I can’t access /wp-admin/ — again it just shows the WordPress 404 error.

    I suspect this error is something URL related, but can’t think why. We’re hosted with GoDaddy if that’s any help. Another problem which is potentially (although I can’t see how it could) related is that I can’t access the MySQL db from the desktop, however with the exact same details, I can via. phpmyadmin. I suspect that is irrelevant.

    If you have any ideas at all, I’d be very grateful if you could share them.


Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the same problem on my blog.

    I can access my /wp-admin.

    On another site hosted on the same server, my website can’t connect to the MySQL database, but I can via phpmyadmin.

    Hmm interesting. What else do you have in common (helping finding common links should help us find the cause)?

    Are you also using GoDaddy? Did it happen some time earlier today?

    I’m on edataracks. It happened earlier today.

    I have two other installs of WordPress running on the same server. They’re still working fine. The only difference is that they’re running WordPress 2.8.4 vs. 2.8.5.

    I dropped my host a line and am waiting to hear back from them.

    Okay, this is the info I received:


    I am very sorry for the inconvenience it has caused you, however, your server is currently on migration process because it needs a rebuild. The process will take an extensive period of time and system admins will update us once the migration process is completed. Some sites will experience intermittent downtime during the process.

    Please bear with us while system admins are migrating your server to serve you better. Meanwhile, I will put this ticket on hold and will update it once we receive response from system admins.

    I deleted my wp-minify plug-in and I got my style sheet back.

    I’ve got mine back up but really not quite sure how or why 😀

    Oh well, at least it’s up again 🙂

    That’s a little bit reassuring. I hope that’s what is wrong with mine, too.

    I’m with GoDaddy on 2.8.5. I have 2 sites on GoDaddy on 2.8.5 WP.

    One is working fine and the other is having some identity problems.

    FTP, Filezilla cannot connect to server–even though password and all is correct.

    The page cannot be found or it says that the page is temporarily down or has been moved to a new address.

    Sometimes I can get to the page but the stylesheet doesn’t load properly and I cannot access the admin.

    I wrote GoDaddy. May be it’s just a hiccup.

    I have been having this problem since Friday 12/8/09 it is now Tuesday and for a brief moment I was able to access admin panel and write one post. Its now completely inaccessible.

    I tried going back to default theme, removing all plug-ins and it hasn’t worked. During intermittent use yesterday, I was able to put all those back on.

    I spoke to GoDaddy yesterday and today each time they stated their is a problem with my server and many are having problems accessing their admin/dashboard.

    It is odd, because everyone else can visit my website except for me and I have tried Firefox and IE.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Stylesheet won’t load / Can’t access admin panel’ is closed to new replies.