Support » Themes and Templates » “Stylesheet missing” message

“Stylesheet missing” message

  • I was adding some themes to my dir but when logging into the dashboard to activate them I get a message “Stylesheet missing.”

    When I checked the file manager the file IS in fact there. I even reloaded it thinking I might have forgotten to change the ascii/binary mode when uploading. I tried changing mods. The file is there. How come wp can’t see the style.css file? What am I missing?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Which version? If you’re still in pre-1.5, WP doesn’t use themes, just templates….

    I got that same message, for some reason. All I did was reupload the theme and then it suddenly began working.

    Sometimes if you upload a file over another, instead of deleting the first and then uploading the new, it just doesn’t quite…work. I hate it, but that happens. I can go months without a problem and then suddenly, there it is. So much for trust 😉

    I figured it out! The same thing I overlooked when installing wp the first time around. I had the theme files in an extra directory. In other words it was like this (example):

    classic > classic > themefileshere

    I just deleted them and put them under one directory:


    WordPress couldn’t find the file because it was stuck in another directory. The simplest solutions are the most headaches *laugh*

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘“Stylesheet missing” message’ is closed to new replies.