Stylesheet missing (8 posts)

  1. reclaimingmedusa
    Posted 8 years ago #

    Every time I try to load a new theme, the theme page on my dashboard says the stylesheet is missing. I've loaded them to the wp-content/themes directory just like my old themes and when I open the folders for the individual themes after I've uploaded the style.css is there.

    I note that a lot of other people seem to have this problem lately, surely this shouldn't be so complicated??

    Anyone know the fix?

  2. whooami
    Posted 8 years ago #

    its difficult to help you without a url to your wordpress blog or the name of the themes you are trying to use.

  3. reclaimingmedusa
    Posted 8 years ago #

    here is the blog address http://www.feministpeacenetwork.org.

    the themes I've tried to load are:

    Wordpress web-20-100

  4. whooami
    Posted 8 years ago #


    look here:


    thats not done correctly.

    themes need to be installed like so:


    the files for the theme go inside there.

    for instance, you have this:


    you want this:



    look at how the 2 themes that come with wordpress are uploaded. You are making one common error of nesting the themes in an extra directory.

  5. reclaimingmedusa
    Posted 8 years ago #

    Thank you! I didn't see that, now it works.

  6. swauthor
    Posted 8 years ago #

    I am new so not sure I know what I am doing. I spent over 2 days trying out themes only to finally discover they all said stylesheet missing.

    After reading all the forum entries on the subject, I have
    1. cleared my cache.
    2. discovered that the unzip program automatically adds another layer of dupclicate directory, so I move all the files up one directory and delete the duplicate directory name.
    3. I use my ftp to upload.

    Is there a way to resolve this problem?

    Thank you for any help you can provide,

  7. swauthor
    Posted 8 years ago #

    I have even used the default template which comes with WP, adjusting nothing and that style sheet is missing too.

    So there are only 2 possibilities that I can think of:

    1. WP has upgraded and NO template is compatible for new users.

    2. Or when I clicked on "One Click" automatic installs through my server (Dream Host) that it does not install properly. The user does not have to do anything but click.

    Along with the above post ideas, I have tried uninstalling and then reinstalling, still same problem.

    Any ideas at all? I have to give up trying WP if I cant find an answer.

  8. swauthor
    Posted 8 years ago #

    After deleting everything and installing 3 times I might have found an answer. This time I created the directory with a lower case letter. ALL the stylesheets are suddenly there.

Topic Closed

This topic has been closed to new replies.

About this Topic