Support » Theme: OceanWP » Stylesheet is missing – how do I fiix this?

  • Resolved Hypno_Pboro

    (@hypno_pboro)


    Hi, I’ve just revisited my website having updated plugins etc over the last few weeks and today when I tried to access my dashboard etc I’m seeing the message that the Stylesheet is missing for OceanWP and therefore the theme’s reverted to a default version.

    I’m not sure what I’ve done (or not done) that would have caused this, perhaps there’s been a crash during some other updates?

    What’s the best way to correct this, since it was all working fine’n’dandy up until recently?

    Thanks

    P.S. It seems my other website https://hypnotherapyinpeterborough.co.uk/ may have a similar problem too.

    • This topic was modified 1 year, 7 months ago by Hypno_Pboro.
    • This topic was modified 1 year, 7 months ago by Hypno_Pboro.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter Hypno_Pboro

    (@hypno_pboro)

    Solved, with tips for other users who might have a similar issues themselves.

    I checked via cPanel and could see that at least one other website using OceanWP was working, so it was unlikely to be a theme update that had caused this.

    I then checked the ‘problem websites’ using cPanel’s file manager and discovered that neither had their style.css in their subfolder > wp-content > themes > oceanWP, so at least that file must have been deleted for some reason in the last few weeks (?).

    Comment: Perhaps when updating a plug-in or the theme?

    Since I could see that one domain was working on this hosting package I decided to delete and then re-install the first ‘problem’ OceanWP themes via the domain’s dashboard – and this worked!

    I then did the same for the second domain and that returned to ‘as before’ again.

    So, still none the wiser as to what caused the files to be deleted, but if you can check via file manager first to see whether you’ve lost files in the theme folder, a straight delete and re-install might work for you too.

Viewing 1 replies (of 1 total)
  • The topic ‘Stylesheet is missing – how do I fiix this?’ is closed to new replies.