Support » Plugin: Global CSS by Joddit » styles not saving to database since wp3.5.1

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author joddit

    (@joddit)

    Well that’s weird. I’ll have one of our guys take a look at the plugin later today and see what he can come up with.

    By chance, which version of our plugin are you using?

    Also, are you on a Windows or Linux server? (if you know)

    Whatever information that you can give us specific to your platform would be extremely helpful.

    i’ve tried versions 0.77, 0.78 & 0.80…but ever since i installed wp3.5.1 it stopped saving to the database.

    Mountain Lion Server 10.8.2

    I’ve been trying with gzip on/off (php.ini), clean .htaccess file, clean install of wp351, MySQL Server 5.6.10 (I can say i use a different TCP port then 3306), but i can verify when you enable the plugin it does create the styles_table.

    Tech note, even with !important. do you have a way to force the styles or make it a last load with then my !important will override plugins. I use this more to style plugins then the theme itself.

    Let me know ANY info you want to know and I and more than willing to go check setting, versions, anything. i want this plugin to work, i totally love it.

    Plugin Author joddit

    (@joddit)

    Thanks for the additional info. I’ll try to track down the problem and get it fixed ASAP.

    Regarding the !important keyword or loading the stylesheet last, we could probably build in an option to load the stylesheet(s) last, but using specificity is a much better way to get frustrating styles to win.

    Did this ever get fixed?

    Abandoned?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘styles not saving to database since wp3.5.1’ is closed to new replies.