Support » Theme: Neve » Styles/ format changes do not show online using Elementor

  • Resolved happykeren

    (@happykeren)


    Hi
    I have been using Neve plus Elementor for c 10 months with no issues.
    This week when I edited a page none of the formattiing appeared on the live site and font colours were incorrect. I also set up a new Test page and the same thing happened.

    I have removed all caches and disabled WP Rocket, but none of this has worked.

    I now wonder whether it’s an issue between Neve and Elementor.

    I’m using the most up to date versions of Worpress and Neve

    Help!!!
    Many thanks
    Keren

    Elementor – 3.1.4
    Elementor – Header, Footer & Blocks – 1.5.4
    HubSpot All-In-One Marketing – Forms, Popups, Live Chat – 7.52.143
    Imagify – 1.9.14
    Limit Login Attempts Reloaded – 2.20.6
    Menu Image – 3.0.2
    Site Kit by Google – 1.30.0
    Social Share Buttons & Analytics by GetSocial.io – 4.3.5
    Yoast SEO – 16.1.1
    Yoast SEO Premium – 16.1

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • danamv

    (@danamv)

    Hi @happykeren,

    I kindly recommend you take a look on this site https://elementor.com/help/caching-prevents-live-site-from-showing-changes-in-editor/

    Please let us know if the solution provided here helps solves this issue.

    Thread Starter happykeren

    (@happykeren)

    Hello
    Yes I have cleared all caches several times over the last several days (as per the link you sent), but noting has worked.
    I have disabled WP Rocket and cleared associated caches.

    I have found the following error message in the system info section: Does this mean that the version of Elelmentor I updated on 12 April is corrupt??? Could this be the source of the problem?

    Many thanks
    Keren

    PHP: showing 1 of 1
    PHP: 2021-04-12 17:49:17 [warning X 13][/home/perf/hp3-ph-(i have removed numbers here) htdocs/wp-content/plugins/elementor/core/files/base.php::180] file_put_contents(/home/hp3-(I have removed numbers here)/user/htdocs/wp-content/uploads/elementor/css/post-741.css): failed to open stream: No such file or directory [array (
    ‘trace’ => ‘
    #0: Elementor\Core\Logger\Manager -> shutdown()

    AC

    (@purplecodes)

    Themeisle Support

    Hi @happykeren,

    I’m not able to replicate this issue on my end.
    Kindly install the Health Check & Troubleshooting plugin. This will allow you to troubleshoot without affecting your live site.
    Enable the Troubleshooting mode. All plugins will automatically be disabled.
    Enabled the Elementor plugin.
    Enable the Neve theme here: https://vertis.d.pr/QXRyWj
    Once done, check the page or post you’d like to edit with Elementor and see if the issue is resolved.
    If it is, that means there is a plugin conflict.
    Enable each of your plugin one at a time to determine which one is causing the issue.

    Let us know how it goes.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.