Support » Plugin: Styleguide - Custom Fonts and Colors » Styleguide gives error after update. What can I do now?

  • Resolved SecretaryESVGA

    (@secretaryesvga)


    After updating plugin Styleguide – Custom Fonts and Colours my site gets a message

    “Warning: array_key_exists(): The first argument should be either a string or an integer in /home/content/p3pnexwpnas02_data03/47/2791047/html/wp-content/plugins/styleguide/includes/helpers.php on line 70”

    What does this mean, how can I correct it and is it possible to go back to the previous version of Styleguide that was working correctly? I’m using the twenty ten theme which is supported.

    https://wordpress.org/plugins/styleguide/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Styleguide gives error after update. What can I do now?’ is closed to new replies.