WordPress.org

Forums

Style.css in Chrome (7 posts)

  1. haizdesign
    Member
    Posted 1 year ago #

    I've got an odd one when viewing my site in Chrome web inspector - the line numbers for styles aren't showing! They are showing in all the other browsers - can anyone else confirm or help please?

    URL: http://haizdesign.com

  2. Andrew
    Forum moderator
    Posted 1 year ago #

    Perhaps it's because you have so much internal CSS (in your <head>).

  3. Andrew
    Forum moderator
    Posted 1 year ago #

    Is a plugin doing that? If not, which theme are you using?

  4. haizdesign
    Member
    Posted 1 year ago #

    Thanks Andrew. The internal CSS in the head was added by a topup lightbox script that I have now removed.

    The line numbers are still not showing in Chrome Version 35.0.1916.153 unfortunately. I have the checkbox for Enable CSS source maps ticked. This is a bespoke theme and all the other scripts and styles are enqueued.

    I have just noticed that if the inspector is open and I reload the page, the line numbers show temporarily, then disappear... Need to investigate that one!

  5. Andrew
    Forum moderator
    Posted 1 year ago #

    Looks like the internal CSS is still there, try viewing the source of your Webpage.

  6. haizdesign
    Member
    Posted 1 year ago #

    It is! What a mess - looks like this is coming from the Revolution Slider plugin. Thanks. I now have a start point.

  7. haizdesign
    Member
    Posted 1 year ago #

    I discovered the issue was actually caused by a prefixfree script I had in my functions file.
    The internal CSS came from an update to the Revolution Slider plugin. I have downgraded it and the <head> is now looking a lot better. Thanks for pointing that out!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags